• 网站首页
  • 股票入门
  • 股票知识
  • 股票术语
  • 炒股技巧
  • 股票配资
  • 选股
  • K线
  • 行情
  • 通达信全面分析主图指标公式

    发布时间: 2019-11-25 10:39首页:主页 > 股票术语 > 阅读()

    STICKLINE(MA(CLOSE,60)>MA(CLOSE,120),MA(CLOSE,60),MA(CLOSE,120),1,0),COLOR0060FF;
    STICKLINE(MA(CLOSE,60)<MA(CLOSE,120),MA(CLOSE,60),MA(CLOSE,120),1,0),COLOR383E62;
    STICKLINE(MA(CLOSE,10)>MA(CLOSE,20),MA(CLOSE,10),MA(CLOSE,20),1,0),COLORFF00FF;
    STICKLINE(MA(CLOSE,10)<MA(CLOSE,20),MA(CLOSE,10),MA(CLOSE,20),1,0),COLOR383E62;
    DRAWKLINE(H,O,L,C);
    XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
    DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),L*0.975,'↑注意买'),COLORLIBLUE;
    DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,27);
    DEA1:=EMA(DIFF1,9);
    MACD:=2*(DIFF1-DEA1);
    A1:=BARSLAST(REF(CROSS(DIFF1,DEA1),1));
    底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF1>REF(DIFF1,A1+1) AND CROSS(DIFF1,DEA1);
    DRAWTEXT(底背离,L,'底背离→进'),COLORMAGENTA;
    A2:=BARSLAST(REF(CROSS(DEA1,DIFF1),1));
    顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF1,A2+1)>DIFF1 AND CROSS(DEA1,DIFF1);
    DRAWTEXT(顶背离,H,'顶背离→逃'),,COLORYELLOW;
    多转空:=((((LLV(MACD,4)>0) AND (MACD<REF(MACD,1))) AND (REF(MACD,1)>REF(MACD,2))) AND (REF(MACD,2)>REF(MACD,3)));
    空转多:=((((HHV(MACD,4)<0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3)));
    DRAWICON(多转空,H,2);
    DRAWICON(空转多,L,1);
    MA5:MA(C,5),COLORGRAY;
    MA10:MA(C,10),COLORMAGENTA;
    MA20:MA(C,20),COLORYELLOW;
    MA60:MA(C,60),COLORGREEN;
    MA120:MA(C,120),COLORBLUE;
    EMA13:=EMA(C,13);
    EMA34:=EMA(C,34);
    EMA55:=EMA(C,55);
    EMA120:=EMA(C,120);
    CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;
    CR2:=V>MA(V,5)*0.6;
    CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
    CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
    CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
    抬头:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);
    DRAWTEXT(抬头,L*0.99,'↑抬');
    PDAY1:=BARSLAST(CROSS(MA5,MA60));
    PDAY2:=BARSLAST(CROSS(MA10,MA60));
    PDAY3:=BARSLAST((HIGH=HHV(HIGH,PDAY2)));
    PDAY4:=BARSLAST(CROSS(MA10,MA5));
    PDAY5:=BARSLAST(CROSS(MA5,MA10));
    AW1:=(PDAY1>PDAY2) AND (PDAY2>PDAY3) AND (PDAY3>PDAY4) AND (PDAY4>PDAY5) AND (PDAY5<5);
    AW2:=(COUNT(CROSS(MA10,MA5),PDAY2)=1);
    AAW:=IF(AW1 AND AW2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,60)),10,0);
    BBW:=FILTER(AW1 AND AW2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,20)),5);
    老鸭头:=IF(AAW AND BBW,1,0);
    DRAWTEXT(AAW AND BBW,L*0.99,'跃');
    主力线:=EMA(C,3);
    跟随主力线:=EMA(C,5);
    辅助主力线:=EMA(C,7);
    短线回踩支撑:=EMA(C,10);
    启动线:=EMA(C,20);
    SS00:=C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND MA(C,20)>REF(MA(C,20),2);
    SS05:=CROSS(跟随主力线,短线回踩支撑) AND SS00;
    SS06:=CROSS(跟随主力线,启动线) AND CROSS(主力线,启动线) AND SS00;
    SS07:=CROSS(辅助主力线,短线回踩支撑) AND SS00;
    SDTM:=SS05 OR SS06 OR SS07;
    DRAWTEXT(SDTM,L*0.99,'↑见');
    MTM:=C-REF(C,1);
    DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
    BBUY:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
    BBSY:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
    BBBUY:=FILTER(BBUY=1,5);
    DRAWTEXT(FILTER(BBSY=1,1),HIGH*1.015,'↓卖');
    FFQ2:=(CLOSE-LLV(LOW, 20))/(HHV(HIGH, 20)-LLV(LOW, 20))*100;
    FFQ3:=SMA(FFQ2, 9, 1);
    FFQ4:=SMA(FFQ3, 3, 1);
    FFAAB:=3*FFQ3-2*FFQ4;
    FFQ81:=BARSLAST(LLV(LOW,50)=LOW);
    FFQ8:=BARSLAST(HHV(HIGH,FFQ81)=HIGH);
    FFQ10:=(CLOSE-REF(OPEN, FFQ8))/REF(OPEN, FFQ8)*100;
    FFA1:=EMA(FFQ3, 3);
    FFA2:=EMA(FFA1, 3);
    FFA3:=EMA(FFA2, 3);
    FFA4:=EMA(FFA3, 3);
    FFA:=EMA(FFA4, 3);
    FFTTMM:=CROSS(FFA1, FFAAB) AND REF(FFAAB,1)>80;
    DRAWTEXT(FFTTMM,HIGH*1.016, '↓离场'),COLORGREEN;
    DRAWTEXT_FIX(ISLASTBAR,0.05,0.95,0,'长期蛰伏:棕色带收窄平起翘,成交量萎缩到芝麻点■,注意买');
    DRAWTEXT_FIX(ISLASTBAR,0.05,0.99,0,'红带走平,上扬乏力,亢警惕,悔→离场,,顶背离→逃!');

    通达信全面分析主图指标公式

     

    通达信全面分析主图指标公式的选股公式如下:

    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。

    网站首页 - 股票入门 - 股票知识 - 股票术语 - 炒股技巧 - 股票配资 - 选股 - K线 - 行情

    本站不良内容举报联系客服QQ: 官方微信: 服务热线:

    未经本站书面特别授权,请勿转载或建立镜像

    Copyright © 2019-2024 51股票配资网 版权所有 XMl地图