• 网站首页
  • 股票入门
  • 股票知识
  • 股票术语
  • 炒股技巧
  • 股票配资
  • 选股
  • K线
  • 行情
  • 通达信骑牛主图指标公式

    发布时间: 2019-11-25 10:39首页:主页 > 股票术语 > 阅读()

    MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16
    *REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11
    *REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5
    *REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
    马线:MA(牛线,6),COLORGREEN;
    MAA5:MA(C,5),COLORFF00FF,LINETHICK2;
    A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
    A4:=SMA(A3,3,1);
    A5:=SMA(A4,3,1);
    A6:=3*A4-2*A5;
    A7:=C-REF(C,1);
    A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
    买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
    DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
    STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
    LC:=REF(CLOSE,1);
    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
    FF:=EMA(CLOSE,3);
    MA15:=EMA(CLOSE,21);
    日:=150;昨前:=3;
    高1:=REF(HHV(H,日),昨前);
    低1:=REF(LLV(L,日),昨前);
    H1:=高1-(高1-低1)*0.191;
    H2:=高1-(高1-低1)*0.382;
    H3:=高1-(高1-低1)*0.5;
    H4:=高1-(高1-低1)*0.618;
    H5:=高1-(高1-低1)*0.809;
    顶:REFDATE(高1,DATE),COLORRED;

    通达信骑牛主图指标公式

     

    通达信骑牛主图指标公式的选股公式如下:

    特别声明:文章内容仅供参考,不造成任何投资建议。投资者据此操作,风险自担。

    网站首页 - 股票入门 - 股票知识 - 股票术语 - 炒股技巧 - 股票配资 - 选股 - K线 - 行情

    本站不良内容举报联系客服QQ: 官方微信: 服务热线:

    未经本站书面特别授权,请勿转载或建立镜像

    Copyright © 2019-2024 51股票配资网 版权所有 XMl地图